VINE Text (SMS) Notifications event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 19:08 EDT
Investigating
We are experiencing a service interruption to the VINE text message (SMS) service. Text (SMS) notifications are affected and may not be delivered until the issue is resolved. The Appriss Safety Engineering group is investigating the issue and working to resolve it.
Posted Oct 16, 2018 - 18:49 EDT