Enhanced VINE Text (SMS) Notifications event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 04:55 EST
Investigating
We are experiencing a service interruption to the Enhanced VINE text message (SMS) service. Text (SMS) notifications are affected and may not be delivered until the issue is resolved. The Appriss Insights Engineering Team is investigating the issue and working toward its resolution.
Posted Feb 12, 2020 - 04:26 EST
This incident affected: Victim Services - Enhanced VINE (Enhanced VINE Text (SMS) Notifications).