DHS VINE Data Collection Event
Incident Report for Appriss Insights Product
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 01:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 23:45 EDT
This incident affected: VINE Department of Homeland Security (DHS VINE Data Collection).