Enhanced VINE Email Notifications event
Incident Report for Appriss Insights Product
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 04:55 EST
Investigating
We are experiencing a service interruption for Enhanced VINE email notifications. The Appriss Insights Engineering Team is investigating the issue and working toward its resolution.
Posted Feb 12, 2020 - 04:26 EST
This incident affected: Enhanced VINE (Enhanced VINE Email Notifications).