Enhanced VINE TTY (hearing impaired) Notifications event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 04:55 EST
Investigating
We are experiencing a service interruption to the Enhanced VINE TTY system. Inbound calls and notification delivery via our telecommunications device for the deaf, hard of hearing, or speech-impaired are impacted and may be unavailable. The Appriss Insights Engineering Team is investigating the issue and working toward its resolution.
Posted Feb 12, 2020 - 04:26 EST
This incident affected: Victim Services - Enhanced VINE (Enhanced VINE TTY (hearing impaired) Notifications).