Appriss Insights Product Incident - Assured Tenant and Assured Tenant Alias - (1/16/2020 10:50 AM)
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 14:25 EST
Investigating
We are experiencing service degraded for Assured Tenant and Assured Tenant Alias. The Appriss Insights Team is investigating the issue and working toward its resolution.
Posted Jan 26, 2020 - 10:50 EST
This incident affected: Data Products - Innovative Data Solutions (Assured Tenant, Assured Tenant Alias).