DHS Degradation Event
Incident Report for Appriss Insights Product
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 17:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2020 - 16:49 EST
This incident affected: VINE Department of Homeland Security (DHS VINELink, DHS VINEWatch, DHS VINE Notifications).