VINE Email Notifications event
Incident Report for Appriss Insights Product
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 07:33 EST
Investigating
We are experiencing a service interruption to the VINE email service. Email notifications are affected and may not be delivered until the issue is resolved. The Appriss Safety Engineering group is investigating the issue and working to resolve it.
Posted Jan 08, 2020 - 07:13 EST
This incident affected: VINE (VINE Email Notifications).