VINE & Enhanced VINE Text (SMS) Notifications event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 20:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 19:48 EST
Identified
We are experiencing a service interruption to the VINE text message (SMS) service. Text (SMS) notifications are affected and may not be delivered until the issue is resolved. The Appriss Safety Engineering group is investigating the issue and working to resolve it.
Posted Jan 31, 2020 - 18:57 EST
This incident affected: Victim Services - Enhanced VINE (Enhanced VINE Text (SMS) Notifications).