AA Profile Based Notifications event
Incident Report for Appriss Insights Product
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 16:46 EST
Investigating
We are experiencing a service interruption for AA Profile Based Notifications. The Appriss Insights Engineering Team is investigating the issue and working toward its resolution.
Posted Jan 27, 2020 - 16:35 EST
This incident affected: AA (AA Profile Based Notifications).