AA Profile Based Notifications event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Apr 04, 2020 - 02:28 EDT
Investigating
We are experiencing a service interruption for AA Profile Based Notifications. The Appriss Insights Engineering Team is investigating the issue and working toward its resolution.
Posted Apr 04, 2020 - 01:09 EDT
This incident affected: Programs - American Airlines (AA Profile Based Notifications).